CyberPanel 1.8.0: Unable to Access Preexisting Docker Installation

edited January 26 in Bug Report
I just upgraded to 1.8.0. Everything is working fine and dandy. That is except for the Docker Manager. As I understand it, it is now out of beta. However, when I try accessing any of the Docker pages, it says on those pages "Install Docker" and "You do not have sufficient permissions to access this page." I already had Docker-CE installed beforehand for Discourse. Is there something I am missing?

image

Comments

Sign In or Register to comment.
Support CyberPanel CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!