CyberHosting

lscache freezing problem

hi,

I am using a 4 core Intel(R) Xeon(R), 8gb ram with a vps.

I did panel installation smoothly.. but when I actived lscache and run CSS Minify (CSS Combine, JS Minify, CSS HTTP/2 Push can also be...) the server is being locked, cpu load reaches the %100 values.

Is there a setting this except for the default setting ?

Comments

  • Hi,

    Please try enable them one by one , to see which one is creating the load.
  • edited February 5
    qtwrk said:

    Hi,

    Please try enable them one by one , to see which one is creating the load.

    I'm starting to try with css and after html minify, gets stuck cpu load both of them.

    I did not look at the other. Is there a setting I missed?

  • if you only enable css , does it overload ?
  • Yes, I try to enable only CSS Minify, cpu load %100 again. And then ı am going to restart openlitespeed. it comes back.
  • if you create another new WP with LSCWP, and enable CSS minify will it overload ?

    if it doesn't , try disable all other plugins in your site and try CSS minify see if it overloads.

  • ı was using before wp-fastest cache premium. I was not having trouble.

    Problem can be around; htaccess permission, openlitespeed settings or php adjustment ?

    All settings are default.
Sign In or Register to comment.
CyberHosting CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion