CyberHosting

Failed install on CentOs minimal

Got an error when i tried to install. This is the log file, can anybody tell me what went wrong ?

[root@itweb ~]# vi /var/log/installLogs.txt
[04-35-18-Wed-Mar-2019] Starting CyberPanel installation..
[04-35-18-Wed-Mar-2019] Install sudo. [setup_account_cyberpanel]
[04-35-19-Wed-Mar-2019] Install sudo. successful
[04-35-19-Wed-Mar-2019] add user cyberpanel [setup_account_cyberpanel]
[04-35-20-Wed-Mar-2019] add user cyberpanel successful
[04-35-20-Wed-Mar-2019] add user cyberpanel [setup_account_cyberpanel]
[04-35-20-Wed-Mar-2019] add user cyberpanel successful
[04-35-20-Wed-Mar-2019] add user cyberpanel [setup_account_cyberpanel]
[04-35-20-Wed-Mar-2019] add user cyberpanel successful
[04-35-21-Wed-Mar-2019] YUM UPDATE ran successfully.
[04-35-22-Wed-Mar-2019] CyberPanel Repo added!
[04-35-25-Wed-Mar-2019] EPEL Repo added!
[04-35-33-Wed-Mar-2019] PIP successfully installed!
[04-35-37-Wed-Mar-2019] Python development tools successfully installed!
[04-36-12-Wed-Mar-2019] GCC Successfully installed!
[04-36-12-Wed-Mar-2019] Python setup tools Successfully installed!
[04-36-23-Wed-Mar-2019] DJANGO successfully installed!
[04-36-28-Wed-Mar-2019] pexpect successfully installed!
[04-36-33-Wed-Mar-2019] MySQL-python successfully installed!
[04-36-36-Wed-Mar-2019] GUNICORN successfully installed!
[04-36-40-Wed-Mar-2019] psutil successfully installed!
[04-36-40-Wed-Mar-2019] Configuring Gunicorn..
[04-36-40-Wed-Mar-2019] Gunicorn Configured!
[04-36-40-Wed-Mar-2019] Gunicorn can now start after system restart!
[04-36-43-Wed-Mar-2019] groupadd nobody [installLiteSpeed]
[04-36-43-Wed-Mar-2019] [ERROR] We are not able to groupadd nobody return code: 9 [installLiteSpeed]
[04-36-43-Wed-Mar-2019] groupadd nobody [installLiteSpeed]
[04-36-43-Wed-Mar-2019] groupadd nobody successful
[04-36-43-Wed-Mar-2019] Install LiteSpeed Webserver Enterprise. [installLiteSpeed]
[04-36-50-Wed-Mar-2019] Install LiteSpeed Webserver Enterprise. successful
[04-36-50-Wed-Mar-2019] Install LiteSpeed Webserver Enterprise. [installLiteSpeed]
[04-36-50-Wed-Mar-2019] Install LiteSpeed Webserver Enterprise. successful
[04-36-50-Wed-Mar-2019] Install LiteSpeed Webserver Enterprise. [installLiteSpeed]
[04-36-50-Wed-Mar-2019] Install LiteSpeed Webserver Enterprise. successful
[04-36-50-Wed-Mar-2019] Install LiteSpeed Webserver Enterprise. [installLiteSpeed]
[04-36-50-Wed-Mar-2019] Install LiteSpeed Webserver Enterprise. successful
[04-36-50-Wed-Mar-2019] Install LiteSpeed Webserver Enterprise. [installLiteSpeed]
[04-36-53-Wed-Mar-2019] [ERROR] We are not able to Install LiteSpeed Webserver Enterprise. return code: 1. Fatal error, see /var/log/installLogs.txt for full details [installLiteSpeed]

Comments

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!