CyberHosting

You already have CyberPanel installed, exiting...

I have installed the cyberpanel on centos 7 but failed. After the installation process I received this message. I tried to access http://ip/8090 but couldn't. Hope the helping.

/var/log/installLogs.txt

[05-23-18-Wed-May-2019] Starting CyberPanel installation..
[05-23-18-Wed-May-2019] mountTemp [mountTemp]
[05-23-26-Wed-May-2019] mountTemp successful
[05-23-26-Wed-May-2019] mountTemp [mountTemp]
[05-23-27-Wed-May-2019] mountTemp successful
[05-23-27-Wed-May-2019] mountTemp [mountTemp]
[05-23-27-Wed-May-2019] mountTemp successful
[05-23-27-Wed-May-2019] mountTemp [mountTemp]
[05-23-27-Wed-May-2019] mountTemp successful
[05-23-27-Wed-May-2019] mountTemp [mountTemp]
[05-23-27-Wed-May-2019] mountTemp successful
[05-23-27-Wed-May-2019] mountTemp [mountTemp]
[05-23-27-Wed-May-2019] mountTemp successful
[05-23-27-Wed-May-2019] mountTemp [mountTemp]
[05-23-27-Wed-May-2019] mountTemp successful
[05-23-27-Wed-May-2019] Install sudo. [setup_account_cyberpanel]
[05-23-33-Wed-May-2019] Install sudo. successful
[05-23-33-Wed-May-2019] add user cyberpanel [setup_account_cyberpanel]
[05-23-33-Wed-May-2019] add user cyberpanel successful

Comments

  • Since you just started, just restart from scratch. Reinstall Centos 7 minimal, then install CyberPanel again. Takes less than 1 hour total, much easier than to troubleshoot a failed install.
Sign In or Register to comment.
CyberHosting CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion