CyberHosting

PHP Disable / remove versions not used?

Hi All,

Just wondering if there is an install flag to only install a specific version. or any safe way to remove php versions not needed without breaking anything eg only use php 7.3 so the others are not required.

Thanks

Any info will be appreciated

Comments

  • Ok so I have removed from lsphp versions not needed from OS and shows as not installed in cyberpanel, so the question changes to how to remove them from cyberpanel list completely or not possible at this time
  • While cyberpanel is great in ways have moved to another panel until basic features from ols panel are moved into the main panel and the current bugs are fixed. have actually found apache and nginx are just as fast when setup correctly
  • you can also use OLS over Apache :-)
  • qtwrk said:

    you can also use OLS over Apache :-)

    Thanks for the details, I am still using cyberpanel for 1 server as it runs only 1 site and does not require any extra modules in the panel or php. also on a testing vps. the other server which has a few different sites I have to move off cyberpanel
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion