CyberHosting

Cannot upgrade/install cause "No matching distribution"

edited July 2019 in General Discussion
I'm try to upgrade from 1.8.5 to 1.8.7 but have error msg with "No matching distribution" In file /usr/local/CyberCP/requirments.txt (line 38)
perf==0.1
So, at 29 jul 2019 perf was update there released version to 0.1.1
Could you please update requirments.txt to support perf version.

Comments

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!