CyberHosting

Upgrade from 1.8.5 to 1.8.9

I know there are many threads already posted about recent versions.....but there are some people like me that waited with version 1.8.5 for things to settle down.

I am about to add a number of accounts so I did the upgrade.

1). I did have to reset all the email passwords.....I had authentication errors before I did. All works fine after resetting them.

2). I can't get into rainloop.....it is throwing the error as follows:

--------------->
Fatal error: Uncaught Error: Call to undefined function json_encode() in /usr/local/CyberCP/public/rainloop/rainloop/v/1.12.1/app/libraries/RainLoop/Service.php:307 Stack trace: #0 /usr/local/CyberCP/public/rainloop/rainloop/v/1.12.1/app/libraries/RainLoop/Service.php(201): RainLoop\Service->indexTemplateParameters(true, false, false) #1 /usr/local/CyberCP/public/rainloop/rainloop/v/1.12.1/app/libraries/RainLoop/Service.php(56): RainLoop\Service->localHandle() #2 /usr/local/CyberCP/public/rainloop/rainloop/v/1.12.1/app/libraries/RainLoop/Service.php(79): RainLoop\Service->__construct() #3 /usr/local/CyberCP/public/rainloop/rainloop/v/1.12.1/app/handle.php(94): RainLoop\Service::Handle() #4 /usr/local/CyberCP/public/rainloop/rainloop/v/1.12.1/include.php(228): include('/usr/local/Cybe...') #5 /usr/local/CyberCP/public/rainloop/index.php(13): include('/usr/local/Cybe...') #6 {main} thrown in /usr/local/CyberCP/public/rainloop/rainloop/v/1.12.1/app/libraries/RainLoop/Service.php on line 307

Comments

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!