CyberHosting

Urgent Migration Error on 1.9 version

Hi

I have installed latest version on a new server. Trying to migrate websites from old server. Its giving error

Not able to fetch version of remote server. Error Message: HTTPSConnectionPool(host='95.216.202.180', port=8090): Max retries exceeded with url: /api/cyberPanelVersion (Caused by SSLError(SSLError("bad handshake: Error([('SSL routines', 'ssl3_get_record', 'wrong version number')],)",),))

Comments

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!