"www" not added by default on dns records — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

"www" not added by default on dns records

edited April 2018 in Bug Report

Only "a" record is automatically added, this means that if someone tries to enter with "www" they will not be able to enter to the site, I didn't know if place this in request or in bug, but a lot of people always type "www" before any site so a lot of people could loose visitors.

So please, add "cname" www to @ asap

Comments

  • The panel is clearly still very much in development and I have requested this functionality to be added as an essential feature request.

    Hopefully, we'll see this added soon. For now, at least you know of the issue and you can create the WWW manually.

  • @aaronlroberts said:
    The panel is clearly still very much in development and I have requested this functionality to be added as an essential feature request.

    Hopefully, we'll see this added soon. For now, at least you know of the issue and you can create the WWW manually.

    I know but it is frustating seeing how they are adding new features instead of fixing/improving the current ones!

  • @ricardofh I can see how it looks. I think, being that it's a new project, it is bound to have a few things like this. Considering we're not programmers, well at least I'm not, I imagine there's a lot more to it than just adding a little code.

    However, I agree that this particular feature should be pretty simple to implement. Let's hope that we will receive it soon. Alternatively, maybe you can look into this feature and experiment if you feel comfortable enough :)

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!