ssl error after updating — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

ssl error after updating

I have cyberpanel 1.9.1 in digital ocean to perform a snapshot before performing the update, this term ends with some chmod errors, but when trying to enter the panel I get the following error:

SSL_ERROR_RX_RECORD_TOO_LONG

Then I decided to restore the droplet to the way it was and I still receive the same error, it has happened to someone else as I could fix it, the websites load normally with ssl but I cannot access the cyberpanel admin.

Comments

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!