CyberHosting

Help With Email: I can send but I cannot Receive.

edited November 2019 in General Discussion
Hello, my DNS seems to be set up properly but I just can't receive an email, I can only send from my server. Please, what could be the problem? Please help!

Email Error Log Below:

Nov 29 13:09:04 vmi317014 postfix/smtpd[459897]: connect from mail-wr1-f66.google.com[209.85.221.66]
Nov 29 13:09:04 vmi317014 postfix/smtpd[459897]: E3B225600662: client=mail-wr1-f66.google.com[209.85.221.66]
Nov 29 13:09:04 vmi317014 postfix/smtpd[459897]: warning: connect to /var/log/policyServerSocket: No such file or directory
Nov 29 13:09:05 vmi317014 postfix/smtpd[459897]: warning: connect to /var/log/policyServerSocket: No such file or directory
Nov 29 13:09:05 vmi317014 postfix/smtpd[459897]: warning: problem talking to server /var/log/policyServerSocket: No such file or directory
Nov 29 13:09:05 vmi317014 postfix/cleanup[459909]: E3B225600662: message-id=
Nov 29 13:09:05 vmi317014 opendkim[210428]: E3B225600662: mail-wr1-f66.google.com [209.85.221.66] not internal
Nov 29 13:09:05 vmi317014 opendkim[210428]: E3B225600662: not authenticated
Nov 29 13:09:05 vmi317014 opendkim[210428]: E3B225600662: DKIM verification successful
Nov 29 13:09:06 vmi317014 postfix/qmgr[459758]: E3B225600662: from=, size=2564, nrcpt=1 (queue active)
Nov 29 13:09:06 vmi317014 postfix/pipe[459911]: fatal: get_service_attr: unknown username: spamd
Nov 29 13:09:06 vmi317014 postfix/smtpd[459897]: disconnect from mail-wr1-f66.google.com[209.85.221.66] ehlo=2 starttls=1 mail=1 rcpt=1 bdat=1 quit=1 commands=7
Nov 29 13:09:07 vmi317014 postfix/qmgr[459758]: warning: private/spamassassin socket: malformed response
Nov 29 13:09:07 vmi317014 postfix/qmgr[459758]: warning: transport spamassassin failure -- see a previous warning/fatal/panic logfile record for the problem description
Nov 29 13:09:07 vmi317014 postfix/master[459756]: warning: process /usr/libexec/postfix/pipe pid 459911 exit status 1
Nov 29 13:09:07 vmi317014 postfix/master[459756]: warning: /usr/libexec/postfix/pipe: bad command startup -- throttling
Nov 29 13:09:07 vmi317014 postfix/error[459912]: E3B225600662: to=, relay=none, delay=2.1, delays=1.1/1/0/0.01, dsn=4.3.0, status=deferred (unknown mail transport error)

Comments

  • which provider are you using?
  • I've used Rainloop and also used Thunderbird. Same problem. I can send email successfully using my custom domain email ([email protected]) to my gmail address but when I send email from my gmail to the custom domain ([email protected]), it won't deliver.

    I'm not using any external provider.
  • you do have MX record set , right ?
  • what company is your vps hosted at, digital ocean blocks port 25 which is required to receive emails.
  • Hello

    I have a same problem

    Dec 12 09:37:09 web postfix/pipe[868243]: fatal: get_service_attr: unknown username: spamd
    Dec 12 09:37:10 web postfix/qmgr[477968]: warning: private/spamassassin socket: malformed response
    Dec 12 09:37:10 web postfix/qmgr[477968]: warning: transport spamassassin failure -- see a previous warning/fatal/panic logfile record for the problem description
    Dec 12 09:37:10 web postfix/master[477966]: warning: process /usr/libexec/postfix/pipe pid 868242 exit status 1
    Dec 12 09:37:10 web postfix/master[477966]: warning: /usr/libexec/postfix/pipe: bad command startup -- throttling
    Dec 12 09:37:10 web postfix/master[477966]: warning: process /usr/libexec/postfix/pipe pid 868243 exit status 1
    Dec 12 09:37:10 web postfix/qmgr[477968]: warning: private/spamassassin socket: malformed response
    Dec 12 09:37:10 web postfix/qmgr[477968]: warning: transport spamassassin failure -- see a previous warning/fatal/panic logfile record for the problem description
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!