Access denied for user 'cyberpanel'@'localhost' (using password: YES)

the username and password is correct for cyberpanel user in
CyberCP/CyberCP/settings.py file

Comments

  • try Mysql Host localhost:3307
  • You need to update the password for cyberpanel user.

    Extract your current database password from:
    /etc/cyberpanel/mysqlPassword
    Use the password to login using below command:
    mysql --host=127.0.0.1 --port=3307 -u root -p
    Must use this command, because on port 3306 there is another instance of MYSQL running, which does not host cyberpanel database. Then follow the normal procedure to update password for user cyberpanel
  • Thank u usmannasir

    I did the same thing with the default port 3306 I didnt thought it was using the another instance of mariadb.

    thanks again.

  • You need to update the password for cyberpanel user.

    Extract your current database password from:

    /etc/cyberpanel/mysqlPassword
    Use the password to login using below command:
    mysql --host=127.0.0.1 --port=3307 -u root -p
    Must use this command, because on port 3306 there is another instance of MYSQL running, which does not host cyberpanel database. Then follow the normal procedure to update password for user cyberpanel
    I had change password username cyberpanel but can't login to cyperpanel.
  • Support too slow

    I believe that you have messed up with passwords and not updated the CyberPanel settings file accordingly.

    Settings file is located at: /usr/local/CyberCP/CyberCP/settings.py

    There you can update the correct password for CyberPanel database, if you create ticket I will have a look for you, and this would be much simpler in finding out what is the root cause of this.
  • Support too slow

    I believe that you have messed up with passwords and not updated the CyberPanel settings file accordingly.

    Settings file is located at: /usr/local/CyberCP/CyberCP/settings.py

    There you can update the correct password for CyberPanel database, if you create ticket I will have a look for you, and this would be much simpler in finding out what is the root cause of this.
    I really change password and config correct at: /usr/local/CyberCP/CyberCP/settings.py

    But it's not working.

    Please help me!

    I sent the ticket two days ago but still no response.

    Please check the ticket and help me.

    Thanks
  • Support too slow

    I believe that you have messed up with passwords and not updated the CyberPanel settings file accordingly.

    Settings file is located at: /usr/local/CyberCP/CyberCP/settings.py

    There you can update the correct password for CyberPanel database, if you create ticket I will have a look for you, and this would be much simpler in finding out what is the root cause of this.
    I really change password and config correct at: /usr/local/CyberCP/CyberCP/settings.py

    But it's not working.

    Please help me!

    I sent the ticket two days ago but still no response.

    Please check the ticket and help me.

    Thanks
    The password that you used in the settings file was the password for root user for MySQL running at port 3307.

    I've updated settings file to use root user, you need to log into your database running at port 3307 using this command:

    mythe sql --host=127.0.0.1 --port=3307 -u root -p

    and change password for cyberpanel user, and then update settings file and do:

    systemctl restart gunicorn.socket


    For now, CyberPanel should be back and running.
  • Support too slow

    I believe that you have messed up with passwords and not updated the CyberPanel settings file accordingly.

    Settings file is located at: /usr/local/CyberCP/CyberCP/settings.py

    There you can update the correct password for CyberPanel database, if you create ticket I will have a look for you, and this would be much simpler in finding out what is the root cause of this.
    I really change password and config correct at: /usr/local/CyberCP/CyberCP/settings.py

    But it's not working.

    Please help me!

    I sent the ticket two days ago but still no response.

    Please check the ticket and help me.

    Thanks
    The password that you used in the settings file was the password for root user for MySQL running at port 3307.

    I've updated settings file to use root user, you need to log into your database running at port 3307 using this command:

    mythe sql --host=127.0.0.1 --port=3307 -u root -p

    and change password for cyberpanel user, and then update settings file and do:

    systemctl restart gunicorn.socket


    For now, CyberPanel should be back and running.
    Thanks a lot bro!

    After change must restart socket to work.

    systemctl restart gunicorn.socket



Sign In or Register to comment.
Support CyberPanel CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!