CyberHosting

Install older CyberPanel version

Hello,
Is it possible to install an older version of CyberPanel to a new server ?
I would like to install version 1.9.2 and not 1.9.3

Comments

  • anyone have answer?
  • Not right now, however, working on v1.9.4 branch -> https://github.com/usmannasir/cyberpanel/tree/v1.9.4

    Moving on, we will design our installation and upgrades in such a way that any version can be installed by choosing the needed branch, this will be integrated into install and upgrade code.

    But it will only support v1.9.4 and onwards.
  • After updete 1.9.3 problem OpenLiteSpeed stop end put manul to start
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!