CyberHosting

Cannot access PHPMy Admin

Trying to access PHPMyAdmin via Main>Databases>PHPMyAdmin, but opens page with following message:

"PHP 7.1.3+ is required.
Currently installed version is: 7.0.33-13+bionic"

I have set PHP version for both websites on this server to 7.3; there doesn't seem to be anywhere else to change php versions.

What am I missing?

Comments

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!