CyberHosting

Cyberpanel fresh install, old ols

I just installed cyberpanel on a new vps and, if i connect to openlitespeed on port 7080, it display v1.5.11. Latest stable version of ols is 1.6.5 with a great number of bugs resolved and features added.
I tried to update but it's not working. So... Is someone taking care of this panel or is it more like "we dont really work at it"? In the ent vs free versions of cyberpanel i didn't find that there will be older versions of the free openlitespeed that we have to accept.

Comments

  • a simple google search would have given you yum update openlitespeed or apt-get upgrade OpenLiteSpeed
  • Version 1.4->legacy
    Version 1.5->Stable
    Version 1.6->Beta
    https://openlitespeed.org/release-log/

    So CyberPanel comes with stable channel.
  • I would clean your repo

    yum cleanall or apt update

    Both are installing 1.6.6-1 as standard
    Cyberpanel Installation Service.

    https://forums.cyberpanel.net/discussion/3931/cyberpanel-installation-service
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!