CyberHosting

CentOS 8 Support

Hi,
I tried to install CP with CentOS 8 multiple times and I found many bugs (for example FirewallD, PHP configuration and Mod_security not working for one reason or another).
Please can you share an ETA for a working CP release supporting CentOS 8?
CentOS 7 is very old and since it is not an easy task to upgrade it to CentOS 8 it seems to me that for a new installation is not a viable solution.

Comments

  • Missing packages from Centos8 means it is currently not viable. It will require packages updated by several vendors to make it possible before Cyberpanel can be installed.
    Cyberpanel Installation Service.

    https://forums.cyberpanel.net/discussion/3931/cyberpanel-installation-service
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion