CyberHosting

An attempt to install joomla failed

Good morning, I just installed cyberpanel again, and I am finding that after registering a new site, when I try to install joomla from cyberpanel, after entering the data it asks me, I release the following error: Installation failed. Error message: Unicode-objects must be encoded before hashing, any ideas and a little help? thanks!!!

Comments

  • Its bug will resolve in next release.
  • Fixed this issue in v1.9.4

    You can get this branch using

    sh <(curl https://raw.githubusercontent.com/usmannasir/cyberpanel/v1.9.4/preUpgrade.sh || wget -O - https://raw.githubusercontent.com/usmannasir/cyberpanel/v1.9.4/preUpgrade.sh)
  • Type your comment> @CyberPanel said:
    > Fixed this issue in v1.9.4
    >
    > You can get this branch using
    >
    > sh <(curl https://raw.githubusercontent.com/usmannasir/cyberpanel/v1.9.4/preUpgrade.sh || wget -O - https://raw.githubusercontent.com/usmannasir/cyberpanel/v1.9.4/preUpgrade.sh)

    after updating using the following commands
    "
    sh <(curl https://raw.githubusercontent.com/usmannasir/cyberpanel/v1.9.4/preUpgrade.sh || wget -O - https://raw.githubusercontent.com/usmannasir/cyberpanel/v1.9.4/preUpgrade.sh)
    "

    it shows me the following error and won't let me log in
    "Could Not Login, Error message: (1054, "Unknown column "
    "'loginSystem_administrator.securityLevel' in 'field list'")"
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!