CyberHosting

SPAMASSASSIN not installing

edited April 1 in General Discussion
Installation failed. Failed to install SpamAssassin configurations.

Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
spamassassin : Depends: libsocket6-perl but it is not installable
Depends: libnet-dns-perl but it is not installable
Depends: libnetaddr-ip-perl but it is not installable
Depends: libmail-dkim-perl but it is not installable
Recommends: sa-compile but it is not going to be installed
Recommends: libmail-spf-perl but it is not installable
Recommends: libio-socket-inet6-perl but it is not installable
SpamAssassin Installed.[200]

trying to install the dependencies manually...

[email protected]:~# apt-get install libsocket6-perl
Reading package lists... Done
Building dependency tree
Reading state information... Done
libsocket6-perl is already the newest version (0.27-1build2).
libsocket6-perl set to manually installed.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[email protected]:~# apt-get install libnet-dns-perl
Reading package lists... Done
Building dependency tree
Reading state information... Done
libnet-dns-perl is already the newest version (1.10-2).
libnet-dns-perl set to manually installed.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

ubuntu 18x
latest version cyberpanel
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!