CyberHosting

Update to latest cURL

I am using a WordPress plugin on one of my websites which gives me following error: Your server must have at least cURL 7.52.1

I verified my server uses cURL but a lower version. Can someone please explain how I can do this using Cyberpanel or Putty?

Comments

  • Try the city fan repo

    rpm -Uvh http://www.city-fan.org/ftp/contrib/yum-repo/rhel7/x86_64/city-fan.org-release-2-1.rhel7.noarch.rpm
    yum --enablerepo=city-fan.org install libcurl libcurl-devel
    Cyberpanel Managed & Unmanaged Shared & VPS Hosting by Cyberpanel Experts.

    https://www.cyberhosting.org
  • @hennaboy Thank you so much! This fixed it. Only needed to reboot the server after installing cURL.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!