CyberHosting

Centos 7 cannot upgrade or specify install version

Hi ,
I have been trying to setup cyberpanel on a clean minimal install on an OVH VPS using "sh <(curl https://cyberpanel.net/install.sh || wget -O - https://cyberpanel.net/install.sh)"

However: On multiple instances I've tried specifying my version but yet it only install 2.0

I tried upgrading to v2.0.1 by using the command "sh <(curl https://raw.githubusercontent.com/usmannasir/cyberpanel/stable/preUpgrade.sh || wget -O - https://raw.githubusercontent.com/usmannasir/cyberpanel/stable/preUpgrade.sh)" Then when asked for a specific version, type 2.0.1 and hit enter but even after it gives a successful message, the UI still shows 2.0 build and the file manager error pertaining to that version still persists. (The timer does not expire before i input my version)

I tried another clean install and specified 1.9.5 but version 2.0 was installed.
Am I missing something when specifying versions or upgrading?

Comments

  • Version is 2.0, Latest build is 1. Let's not be confused with version number and build number. Join both part and you get full version number.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion