How to disable website previews on "list websites" — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

How to disable website previews on "list websites"

edited June 2020 in Web Interface
I want to disable website previews on "list websites", ever since I updated cyber panel it is working so slow, it takes a minute to just the load the list websites page. (All of my websites are behind cloudflare)

Comments

  • Change these files on your installation.
    https://github.com/usmannasir/cyberpanel/commit/b20af734dd132cbf4f2c9ab1d6553b7826b08a12
  • It's slow to me too but I'd much rather have it faster than disabled
  • Type your comment> @rootnician said:
    >ever since I updated cyber panel it is working so slow, it takes a minute to just the load the list websites page.

    Are you sure that website previews are the cause of the issue, how have you identified that?

    Also, how many sites do you have listed?
    S-4.host - Sustainable, Secure, Speedy and Stable WP hosting built on Litespeed Ent. and Cyberpanel
  • edited August 2020
    I found a simple solution. Site previews coming from cdn.statically.io If you add this line to your hosts file in your computer then list website page is becoming fast.

    127.0.0.2 cdn.statically.io

    This is setting DNS to nowhere.

    I know this isn't good solution but this is solving my problem for now.
  • I'm curious actually why the site preview images are served from statically.io rather than just from the server with the cyberpanel install. I'm sure there is a logical reason for the decision, but I'm curious what it is?

    For the record, I'm a big fan of the site previews, makes identifying a site quickly much easier.
    S-4.host - Sustainable, Secure, Speedy and Stable WP hosting built on Litespeed Ent. and Cyberpanel
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!