Lost with DKIM — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

Lost with DKIM

edited June 2020 in DNS Server
Hey,

So new to Cyberpanel, but managed to get my domains and websites, SSL etc all working well. My emails are working, they can send and recieve, however I am a little lost on DKIM.

When running tests, its just not finding it so I am guessing I am doing something wrong somewhere.. Cyberpanel seems to have filled this all in automatically.

My domains are with Namecheap, and I think I have inputted the DKIM correctly however it seems to still fail.
It also cannot see MX records..

Should I be using Namecheap for nameservers? Is this causing an issue?
I have it set to Basic DNS, but I am unsure if I just be having it custom DNS but still using the Namecheap nameservers?
I think I may have clashing DNS.
I am using a VPS with Vultr, running Ubuntu.

Any guidance on how to get this working would be great.
I have tried adding it to gmail also and it cannot, I presume as I seem to just have it all configured wrong.. SPF is working in tests though.. so one bit correct.
Tagged:
Tagged:

Comments

  • I think I have managed to sort it now.
    Outlook seems to work with it, and they appear in gmail inbox without spam flags..

    I'd prefer to use CyberPanels DNS fully.
    Just not 100% sure on how to set that up namecheap side..

    Still have issues in connection email wise as gmail cannot add it.
  • Thanks :) Making more sense now, I have fixed that up properly now. Thanks again :)
  • Hi! Newbie here. Im experiencing the same. Can you share what steps you took? Thanks!
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!