CyberHosting

php version

I installed a panel, but most php versions are not what I need to do, I need php.5.6 and it is not attached to my current panel

System:
centos 8.1 based
8 gb ram 2vcpu 500gb ssd help me

Comments

  • What makes you think that a depreciated PHP version would be available on the latest OS?

    5.6 eol was 2018
    7.0 is also dead and no longer supported or have security patches.

    They are not there as it's not suitable or safe to have them nor are they provided by litespeed hence why they are not there.

    Your choice is use centos7 or (better) upgrade your application to 7.3
    Cyberpanel Managed & Unmanaged Shared & VPS Hosting by Cyberpanel Experts.
    https://www.cyberhosting.org
    You can now earn with the Cyberhosting affiliate scheme. Join today
    https://www.cyberhosting.org/affiliates/
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion