CyberHosting

Cyberpanel login screen forever loading

Unsure why.. all had been fine but suddenly when I visit the Cyberpanel admin area, its just the 3 dot loading animation endlessly happening..

I can log into OpenLiteSpeed, all my websites are working fine..
Tried a gracious restart, but still nothing.

New to Cyberpanel, so unsure the best route to go here.
Tried searching about but I think my issue is quite generic word wise so struggling to find similar issues.

Any guidance is greatly appreciated.

Comments

  • Seriously no one?

    Tried restarting.. checked logs.. all fine.

    Literally the login page is busted..
    My server is working perfectly..

    Looking more like poorly made design choices cyberpanel side..
  • Type your comment> @hobhob said:
    > Seriously no one?
    >
    > Tried restarting.. checked logs.. all fine.
    >
    > Literally the login page is busted..
    > My server is working perfectly..
    >
    > Looking more like poorly made design choices cyberpanel side..

    Yet everyone else can login to their Cyberpanel installation just fine.

    Really if this was a problem for everyone then there would be more than one post about it by now.

    Sounds to me like you have a block or issue on your installation that is isolated to just yourself. Have a look at the server logs. Console may reveal something. Turn off any firewall etc.
    Cyberpanel Managed & Unmanaged Shared & VPS Hosting by Cyberpanel Experts.
    https://www.cyberhosting.org
    You can now earn with the Cyberhosting affiliate scheme. Join today
    https://www.cyberhosting.org/affiliates/
  • @hobhob
    It could be due to some scripts you have installed, upgrade to latest version to overwrite files.

    Had the same issue, upgrading kinda fixed the issue.
  • Seeing this also on a server reboot with 2.0 build 1. Sites and SSH work, but panel takes forever to load. Running a status in SSH (which shows running) seems to kick the panel on and loads. When 2.0 b2 arrives we'll see if this still happens.
  • Edit above post: This is no longer occurring on Ubuntu 20.04 with the current kernel and a server reboot. Sorry, came back too late to edit/remove my above post. Panel loads instant.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!