CyberHosting

The GPG keys listed for the "CyberPanel" repository

Im trying to update but getting strange message..

warning: /var/cache/yum/x86_64/7/CyberPanel/packages/perl-Git-2.17.0-1.el7.lux.noarch.rpm: Header V4 DSA/SHA1 Signature, key ID 53e4e7a9: NOKEY
Retrieving key from https://rep.cyberpanel.net/RPM-GPG-KEY-cyberpanel


The GPG keys listed for the "CyberPanel" repository are already installed but they are not correct for this package.
Check that the correct key URLs are configured for this repository.


Failing package is: perl-Git-2.17.0-1.el7.lux.noarch




Im on centos 7 and currently 1.9.2 cyberpanel

Any ideas..
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!