PHP versions not available in cyberpanel — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

PHP versions not available in cyberpanel

HI

I have installed cyberpanel in centos 8 and I don't see php versions 5.6,7.0,7.1 etc.. I see only 7.2 and up

but while checking in the folder /usr/local/lsws/ I do see lsphp71 folder and server default php version ( cli version is php7.1) but I don't see php7.1 in the cyberpanel why is that ? does cyber panel in cenrtos 8 cupports only php 7.2 and up ?

Please also see the screenshot below

https://gyazo.com/8e718c93732e75e9dc051aa2eeb6da8b

is there anything i need to do to visible php7.1 in cyberpanel. also if i install lsphp5.6 does it visible in the frondend ?


help me please..
Tagged:
Tagged:

Comments

  • see normally we are able to install any php versions even if old phps are outdated ..
    in centos 7 we are able to install lsphp5.3 to lsphp7.4 even if 7.1 and lower versions as outdated..
    I'm still not understand why old phpversions are not available.. also even if 7.1 is installed it is not listing in the cyberpanel interface..

    anyone explain why so ?
  • I have same problem, how to use PHP 5.6 in centos 8 and cyberpanel v2 ..?

    Let's forget about security and slower php issue. Because I only need it run well.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

This Site is currently in maintenance mode.
Please check back here later.

→ Site Settings