I want maximum upload file size is 1GB, but cannot upload files larger than 700mb in Cyberpanel 2.0 — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

I want maximum upload file size is 1GB, but cannot upload files larger than 700mb in Cyberpanel 2.0

Hi Cyber Panel

I using file manager to upload file. And I can't upload file larger 700MB, error occurred: "can not be uploaded, Error message:"

I have followed this guide. It still doesn't work
https://cyberpanel.net/docs/5-change-upload-limit-for-filemanager/
I did:
1, Cannot add these 2 lines to vhost config
php_value upload_max_filesize “200M”
php_value post_max_size “250M”
https://drive.google.com/file/d/1qff1hZuucaFt5UoIdZHJwCbQqJgc2LPp/view?usp=sharing
https://drive.google.com/file/d/1dcxfymS9_GZ_FQrpkJ8yPHcEmvbIN_xS/view?usp=sharing
2, Edited setting.py, still doesn't work
nano /usr/local/CyberCP/CyberCP/settings.py
at the end of the file add
DATA_UPLOAD_MAX_MEMORY_SIZE = 52428800
then
systemctl restart lscpd
https://drive.google.com/file/d/1JGw4gZ4mSf4mBkSy6uTZgxp_0dbHXhKm/view?usp=sharing

I want maximum upload file size is 1GB
Please help me, thanks you

To Thai

Comments

  • i can't even upload a 5MB file,but i can upload files around 1MB or below.it was working fine as soon as the panel installed.but after a few days,things changed. and no matter what server i use,i tried it on different VPS.
  • edited January 13
    You will need to edit the server's php.ini file and increase the upload limit. It don't matter what server you use, they all have a php.ini file.

    Really large files like the OP mentioned are better uploaded via FTP. He was probably reaching is php timeout limit.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!