Redis - Connection Test: Failed on LS plugin — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

Redis - Connection Test: Failed on LS plugin

I elected to have Redis installed during the CP install.

"Redis Extension: Enabled" shows green and using port 6379 in the LS plugin.

https://www.dropbox.com/s/psb96192ni0fmd6/redis.png?dl=0
Tagged:
Tagged:

Comments

  • Solution: https://linux4one.com/how-install-redis-on-centos-8/

    *last command (for checking status) should be sudo systemctl status redis.service instead of -server
  • Install Redis daemon
    yum install lsphp71-pecl-redis lsphp72-pecl-redis lsphp73-pecl-redis lsphp74-pecl-redis -y
    yum install redis -y
    systemctl start redis
    systemctl enable redis
  • Type your comment> @andesjeslis said:
    > Install Redis daemon
    > yum install lsphp71-pecl-redis lsphp72-pecl-redis lsphp73-pecl-redis lsphp74-pecl-redis -y
    > yum install redis -y
    > systemctl start redis
    > systemctl enable redis

    Thanks for sharing such an amazing Blog.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!