Application Installer for PrestaShop with LSCache

This is a request for an application installer for PrestaShop with LSCache.

Comments

  • From what I understand, the PrestaShop module cannot be used on OpenLiteSpeed because of built-in ESI. The only options for support in OpenLiteSpeed that can be transferred to CyberPanel are:
    • Joomla
    • Drupal
    • Wordpress
    • MediaWiki
  • From what I understand, the PrestaShop module cannot be used on OpenLiteSpeed because of built-in ESI. The only options for support in OpenLiteSpeed that can be transferred to CyberPanel are:

    • Joomla
    • Drupal
    • Wordpress
    • MediaWiki
    This is the only case when you want to use LSCache plugins or any other plugin which use ESI technology.

    Without it, you can install any application on OpenLiteSpeed, try some PHP side cache plugins for PrestaShop if any.
  • From what I understand, the PrestaShop module cannot be used on OpenLiteSpeed because of built-in ESI. The only options for support in OpenLiteSpeed that can be transferred to CyberPanel are:

    • Joomla
    • Drupal
    • Wordpress
    • MediaWiki
    This is the only case when you want to use LSCache plugins or any other plugin which use ESI technology.

    Without it, you can install any application on OpenLiteSpeed, try some PHP side cache plugins for PrestaShop if any.
    I was specifically referring to the LSCache Module for PrestaShop. Is the ModLSPHP Module stable and is it automatically installed with CyberPanel?
  • From what I understand, the PrestaShop module cannot be used on OpenLiteSpeed because of built-in ESI. The only options for support in OpenLiteSpeed that can be transferred to CyberPanel are:

    • Joomla
    • Drupal
    • Wordpress
    • MediaWiki
    This is the only case when you want to use LSCache plugins or any other plugin which use ESI technology.

    Without it, you can install any application on OpenLiteSpeed, try some PHP side cache plugins for PrestaShop if any.
    I was specifically referring to the LSCache Module for PrestaShop. Is the ModLSPHP Module stable and is it automatically installed with CyberPanel?
    Yes, it is stable, but not installed with CyberPanel.

    CyberPanel uses LSPHP.
Sign In or Register to comment.
Support CyberPanel CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!