Install failed on centos 7 — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

Install failed on centos 7

sh <(curl https://cyberpanel.net/install.sh || wget -O - https://cyberpanel.net/install.sh)
--------------------------------------------------------

i tried install several times but always stuck here...

usage: install.py [-h] [--mysql MYSQL] [--postfix POSTFIX]
[--powerdns POWERDNS] [--ftp FTP] [--ent ENT]
[--serial SERIAL] [--port PORT] [--redis REDIS]
publicip
install.py: error: unrecognized arguments: --remotemysql OFF
grep: /var/log/installLogs.txt: No such file or directory
Oops, something went wrong...

Info: i try to open /var/log/installLogs.txt, but this file not found.

anyone can help me?

Comments

  • All new installation face this problem but no any one agree to help, i think is not a good platform bcz its admin and support is not responsible, everyone search its solution but admin and support team don't agree to help anyone, its best solution go for Ubuntu 20
  • After Ubuntu webmin, or cwp
  • plz see here huge bug in cyberpanel

    grep: /var/log/installLogs.txt: No such file or directory
    Oops, something went wrong...
  • Please create a ticket here if someone still has this error -> https://platform.cyberpanel.net/

    Mention ticket ID here once done, I will have a look.
  • > @CyberPanel said:
    > Please create a ticket here if someone still has this error -> https://platform.cyberpanel.net/
    >
    > Mention ticket ID here once done, I will have a look.

    here is Ticket #8KVA2Q
  • for better service, may cyberpanel have previous installation version.
    so, if i failed to install new version, i still can install with old version.
    this is just a suggestion.

    btw, thanks for the great and very helpful panel...
  • No one provided login information.
  • I got login information from one client. It turns out they have already installed Centos web panel on it.

    CyberPanel needs fresh operating system to install. (Don't even install any LAMP/LEMP stack). Better try minimal version of all supported os with CyberPanel.
  • i have sent a fresh vps with centos 7 installed. please try it.
    thanks
  • @CyberPanel I'm using Namehero for my webhost and they use "CentOS 7 64-bit with Interworx Fully-managed". It this also going to prevent me from finding a way to use CyberPanel for my OLS installation?
  • > @hennaboy said:
    > Type your comment> @IsaiahAbe said:
    > > @CyberPanel I'm using Namehero for my webhost and they use "CentOS 7 64-bit with Interworx Fully-managed". It this also going to prevent me from finding a way to use CyberPanel for my OLS installation?
    > >
    >
    > Yes, you should use a clean minimal OS install without any other software otherwise you will find services trying to run on the same ports.

    Thanks. I installed cyberpanel appropriately.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!