Cyberpanel OPLS ERROR 404 Wordpress http/" — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

Cyberpanel OPLS ERROR 404 Wordpress http/"

ERROR 404 http / 2
Hello, since June 1, 2020 I have been discovering cyberpanel, I have tried from version 2 to 2.0.1 to 2.0.2, in all of me when activating http / 2 in litespeed cache in wordpress, it gives me 404 error in any URL It has always happened to me, but I ignored it because it was under construction but I already need high optimization and this function is one of the main functions of litepeed and that it does not run seems to me that something is wrong.

My tests have been in centos7 and centos8, if I have active wordpress without plugin and http / 2 from litespeed it seems to be fine but when installing elementor it gives error specifically elementor PRO,
The same happens to me if I activate Woocommerce.

Now someone has happened to you, what do you consider to be the failure?

The facilities have been 100% clean.
Tagged:
Tagged:

Comments

  • If you have changed your permalinks then restart OpenLiteSpeed, otherwise click 'Fix Permissions' from file manager.

    It is possible you might be getting 404 error due to permissions or rewrite rules.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion