CentOS 8 - Language Problem timeouts — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

CentOS 8 - Language Problem timeouts

I am reporting a problem with installing Prestashop version 1.7 on CentOS8.
It is impossible to change the language.
I tried both fresh installation, then upgrading from 1.6 and also Softaculous. There is a problem with downloading the translation everywhere.
Link to file is avaliable http://i18n.prestashop.com/translations/1.7.6.7/pl-PL/pl-PL.zip but installer crashes timeout.
all recommended installation requirements are met.

screens and thread prestashop forum: https://www.prestashop.com/forums/topic/1029381-i-cannot-change-the-language/

There is no such problem on version 1.6, and on the CentoS7 version there is also no problem.

similar problem Here - https://forums.cyberpanel.net/discussion/4610/i-install-cyberpanel-but-i-have-language-problem-with-wordpress
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!