CloudLinux Fresh Install Supported? — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

CloudLinux Fresh Install Supported?

Hello! Is CloudLinux Fresh install supported using the CloudLinux ISO? Or do we need to install CentOS, install CyberPanel, then convert it to CloudLinux?

Basic CloudLinux Server Install with no changes after install except yum upgrade

Provider: Locally Hosted Dev Image

Virtualization Type: KVM

System: CloudLinux 7.8

Installation option: all the default

OLS or Enterprise?
both have same issue

Installing from official server or mirror server?
official

Memcached extension and backend?
yes

Redis extension and backend?
yes

Problem:
...
Error: Package: git-core-2.17.0-1.el7.lux.x86_64 (CyberPanel)
Requires: libpcre2-8.so.0()(64bit)
Error: Package: git-2.17.0-1.el7.lux.x86_64 (CyberPanel)
Requires: libsecret-1.so.0()(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
...
No package telnet available.
No package libevent-devel available.
No package gcc available.
No package libattr-devel available.
No package xz-devel available.
No package gpgme-devel available.
No package curl-devel available.
No package openssl-devel available.
...
Error: Package: 3:mariadb103-devel-10.3.21-2.el7.ius.x86_64 (CyberPanel)
Requires: openssl-devel
Error: Package: python36-devel-3.6.8-2.el7.ius.x86_64 (CyberPanel)
Requires: python3-rpm-macros
Error: Package: 3:mariadb103-common-10.3.21-2.el7.ius.x86_64 (CyberPanel)
Requires: mariadb-libs(x86-64) < 1:10
Removing: 3:mariadb-libs-5.5.65-1.el7.cloudlinux.x86_64 (@anaconda/7.8)
mariadb-libs(x86-64) = 3:5.5.65-1.el7.cloudlinux
Obsoleted By: MariaDB-shared-10.1.46-1.el7.centos.x86_64 (CyberPanel)
mariadb-libs(x86-64) = 1:10.1.46-1.el7.centos
Available: 1:mariadb101u-libs-10.1.41-1.el7.ius.x86_64 (CyberPanel)
mariadb-libs(x86-64) = 1:10.1.41-1.el7.ius
Error: Package: git-core-2.17.0-1.el7.lux.x86_64 (CyberPanel)
Requires: libpcre2-8.so.0()(64bit)
Error: Package: python36-devel-3.6.8-2.el7.ius.x86_64 (CyberPanel)
Requires: redhat-rpm-config
Error: Package: git-2.17.0-1.el7.lux.x86_64 (CyberPanel)
Requires: libsecret-1.so.0()(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

command failed, exiting...
[[email protected] ~]#
Tagged:
Tagged:

Comments

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion