Unable to install WordPress/LSCache — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

Unable to install WordPress/LSCache

Hi all,

So each time I create a new site, each time I click on the 'WordPress/LSCache' install, it mentions that it's successful but never installs the WordPress Core files under /public_html/.

So I checked in terminal and followed the executed commands to see if I can track down the error and I found the following:

[email protected]:~# wp core download --allow-root --path=/home/semirsmajlovic.com/public_html/
Downloading WordPress 5.5 (en_US)...
md5 hash verified: 983821e81b5b8398469e5c1807c4abf4
PHP Fatal error: Allowed memory size of 62914560 bytes exhausted (tried to allocate 36864 bytes) in phar:///usr/bin/wp/vendor/wp-cli/wp-cli/php/WP_CLI/Extractor.php on line 101
[email protected]:~#

Does anyone know what might cause this? I've never had this issue until I upgraded to 2.0 build 2.

Comments

  • SSH into your server, run `wp --info`, and confirm which `php.ini` it's using:

    ---
    php.ini used: /usr/local/lsws/lsphp71/etc/php/7.1/litespeed/php.ini
    ---

    Then login to your CyberPanel and go to: PHP > Edit PHP Configs

    Select the corresponding version in the dropdown.

    Take a look at the `memory_limit` configuration.

    If it's anything lower than `128M`, go ahead and enter `128M` and click Save Changes.

    Try to install WordPress again.
  • This worked perfect and has resolved my issue! Thanks so much!
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!