Can't access phpMyAdmin after updating to 2.0.3 — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

Can't access phpMyAdmin after updating to 2.0.3

When I navigate to phpmyadmin it says "Auto-login for PHPMYAdmin is now supported. Click the button below to generate auto-access for PHPMYAdmin". When I click on the blue button the icon just spins and goes nowhere. I am not able to access phpmyadmin after update.

Comments

  • Awesome! It worked. Thank you!!!
  • what if page [My_IP_or_domain]:8090/phpmyadmin/phpmyadminsignin.php shows only white page?
    I chcech on 3 browser whidout effect.
  • Besides I cleared the cache and changed the browser I can't access PHPMyAdmin via Auto-Login. In the cyberpanel log file I get this error:

    (1396, "Operation CREATE USER failed for 'admin'@'localhost'") [addUserToDB:937]
  • I do fresh install cyberpanel, i modify max_execution time and memory_limit, then click Save, next restart and now i have
    "phpMyAdmin - Error
    The mysqli extension is missing. Please check your PHP configuration. See our [a @ doc / html / faq.html # faqmysql @ documentation] documentation for more information."
  • edited September 26
    Centos8
    php -v
    PHP 7.1.33 (cli) (built: Nov 22 2019 11:33:51) ( NTS )

    php -m | grep -i mysqli
    mysqli

    i use: yum install php-mysqli

    Installed:
    php-common-7.2.24-1.module_el8.2.0+313+b04d0a66.x86_64
    php-mysqlnd-7.2.24-1.module_el8.2.0+313+b04d0a66.x86_64
    php-pdo-7.2.24-1.module_el8.2.0+313+b04d0a66.x86_64

    Complete!

    But whidout efect.
    My pages worsk, but i cant access phpmyadmin.
  • I had to uninstall and reinstall 2 extensions.
    Mysqlnd and mbstring
    but it was very inconsistent :(
  • edited September 30
    Centos 7 upgraded from 2.0.1 to 2.0.3

    I have same issue for my couple of servers. Clearing cache didn't help. Also for some servers root password changed and cant log in with /etc/cyberpanel/mysqlpassword.

    After reset root password to original password, clearing caches and

    use cyberpanel; delete from databases_globaluserdb;

    rm /home/cyberpanel/phpmyadmin_admin

    still doesn't work.

    What I noticed that root user doesn't have access to cyberpanel database is this expected behaviour?
  • upgraded from 2.0.2 to 2.0.3 and can not access phpmyadmin

    https://[server]:8090/dataBases/setupPHPMYAdminSession => 404 error
    https://[server]:8090/phpmyadmin/phpmyadminsignin.php => empty page
  • I solved my problem by load default config.inc.php

    login ssh

    cd /usr/local/CyberCP/public/phpmyadmin
    mv config.inc.php config.inc.php.old
    mv config.sample.inc.php config.inc.php
  • Same error.

    I create new VPS on CentOS 7 and CentOS 8 and I Can't access phpMyAdmin

    (Not Found
    The requested resource was not found on this server)
  • Type your comment> @m_abotalebie said:
    > I solved my problem by load default config.inc.php
    >
    > login ssh
    >
    > cd /usr/local/CyberCP/public/phpmyadmin
    > mv config.inc.php config.inc.php.old
    > mv config.sample.inc.php config.inc.php
    >

    Thaaanksss... You save my day..
    That's back login screen..
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!