Cyberpanel time out — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

Cyberpanel time out

I can't access cyberpanel administration, OLS is running, the sites are running, but can't access cyberpanel. I have changed ssh port from 22 to 8888 and now i can't access administration. Please help.

Comments

  • I can access OLS webadmin with no problem at all.
  • I'm having an ERR_CONNECTION_TIMED_OUT message.
  • Hello,

    as @notcastey said:

    Edit with Nano or emacs (you need to install it before to use it) (apt install emacs)
    emacs /usr/local/lscp/conf/bind.conf

    And then change the 8888 with 8090 to restore the port (CTRL+X and CTRL+C to exit):

    *:8090

    Then put in the console:

    cd /usr/local/CyberCP/

    And modify any file with 8888 port writing:

    grep 888 /usr/local/CyberCP -rl |grep -v ".php\|.css\|.js\|.pem\|.html\|.png\|site-packages"|xargs -i sed -i 's/8888/8090/'

    Then type:

    sudo su -
    systemctl restart lscpd

    That way I solved it.
  • It worked!!!!! you are an angel sended by Internet god. Thank you very much.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion