Unable to increase WP Memory Limit — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

Unable to increase WP Memory Limit

edited October 2020 in Database Server
I want to increase my WP Memory Limit I tried every solution from the forum but failed to increase WP Memory Limit. Can anyone please help?

https://snipboard.io/epnqcu.jpg

I am using CyberPane on DigitalOcean.

Comments

  • go to cyberpanal and you see edit PHP configs on left-hand side Bottom.
    And select your present PHP version and Cyberpanel has Created easy fields, Directly enter the required Data, and hit save. And refresh your Site you will have you Memory Limit increased :)
  • Already tried. But the same issue.
  • Then it's likely that your memory limit is set by script itself.

    For instance, I had a WordPress installation that had the following line in wp-config.php:

    define( 'WP_MEMORY_LIMIT', '64M' );

    So no matter what the php.ini settings were, WordPress was stuck on 64M. Changing the value on that line fixed the problem.

    Memory limit can be set from within a script using ini_set(), like this:

    ini_set(‘memory_limit’,’64MB’).
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!