ClamAV found BC.Unix.Packer.UPX-7086472-2.Corrupted — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

ClamAV found BC.Unix.Packer.UPX-7086472-2.Corrupted

Ran ClamAV on a new server that I only installed a fresh WordPress and restored another site manually (uploaded wp-content folder, imported database) - got this as a result:.

/usr/local/lsws/bin/lshttpd.5.4.9: BC.Unix.Packer.UPX-7086472-2.Corrupted FOUND
/root/cyberpanel/install/lsws-5.4.9/bin/lshttpd: BC.Unix.Packer.UPX-7086472-2.Corrupted FOUND
/root/cyberpanel/install/lsws-5.4.9/bin/lshttpd.sse4: BC.Unix.Packer.UPX-7086472-2.Corrupted FOUND


Only found this online, which mentions crypto miner:
https://otx.alienvault.com/indicator/file/8bfc072d37f41190515f8dc00a59fb2e

Should I be worried?

Thank you

Comments

  • Unless litespeed is into a new business of running cryptominer, im sure it is a false positive, but to be safe, confirm it with them at https://www.litespeedtech.com/support/forum/
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion