not a supported wheel on this platform — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

not a supported wheel on this platform

Ubuntu Server 20.04.1 on Raspberry Pi 4

Getting this error while installing Cyber Panel.

Please Help

===========================================================

inflating: /usr/local/packages/protobuf-3.12.4-cp38-cp38-manylinux1_x86_64.whl
ERROR: bcrypt-3.1.7-cp34-abi3-manylinux1_x86_64.whl is not a supported wheel on this platform.

command failed, exiting...
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!