install error — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

install error

centos7 and centos8

yum -y update

dnf -y update

selinux disabled

install nano and wget

reboot

sh <(curl https://cyberpanel.net/install.sh || wget -O - https://cyberpanel.net/install.sh)

http://prntscr.com/vgazfk

ERROR: Double requirement given: cffi==1.14.1 from file:///usr/local/pip-packs/cffi-1.14.1-cp36-cp36m-manylinux1_x86_64.whl (already in cffi==1.11.5 from file:///usr/local/pip-packs/cffi-1.11.5-cp36-cp36m-manylinux1_x86_64.whl, name='cffi')
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!