Botocore error Ubuntu 20.04 clean — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

Botocore error Ubuntu 20.04 clean

I am installing the cyberpanel in ubuntu 20.04, it seems that everything works but I got red during the installation this message,
ERROR: botocore 1.12.64 has requirement urllib3 <1.25,> = 1.20; python_version> = "3.4", but you'll have urllib3 1.25.8 which is incompatible

I don't know if it's serious, sorry for my English
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!