503 Error after install on Ubuntu 20.04 — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

503 Error after install on Ubuntu 20.04

Provider: Hivelocity

Virtualization Type: Dedicated

System: Ubuntu 20.04

Installation option: since during the installation.
there will be few option to choose,so please provide it as well.

OLS or Enterprise?
Enterprise

Installing from official server or mirror server?
official

Install Memcached extension for PHP?
no

Install LiteSpeed Memcached?
yes

Install Memcached?
yes

Install Redis extension for PHP?
yes

Install Redis?
yes

Problem:

Fresh install of Cyberpanel 2.0.3 on Ubuntu 20.04. Install completes successfully.

Initially I received an error of:

It seems LiteSpeed Enterprise has failed to install, please check your license key is valid

If this license key has been used before, you may need to go to store to release it first.

However, everything appeared okay with the license (IP showed as active and matched my server IP in the litespeed store).

Per install instructions, I ran systemctl start lscpd and litespeed began running.

Accessing the server IP shows a litespeed page. Accessing serverip:8090 shows 503 error.

I attempted to manually set up Virtualevn per install instructions but running source /usr/local/CyberCP/bin/activate returns:

bash: /usr/local/CyberCP/bin/activate: No such file or directory

What is the next best step to troubleshoot? Install logs indicate installation completed successfully.

Comments

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!