Can't authorize to panel, because need Google Authorize — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

Can't authorize to panel, because need Google Authorize

Hi everyone. Please help me authorize to panel. I try install 2 times panel and recieve this bug 2 times.

Ubuntu 20, fresh installation. Entered to panel, change password, add domain, ftp. After 1 day i try to enter panel again, and see that i need enter Google Auth key. But F2A at panel disabled!

First time I recieve this bug at Centos 8 with fresh installation, than i rebuild VDS to Ubuntu 20 and recieve it again..
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!