Cyberpanel don't install — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

Cyberpanel don't install

A couple of days I installed cyberpanel without any issue in a VPS,...

Today triying install again in new VPS in same provider,... but I can't.

Oops, something went wrong...
[[email protected] ~]# We are not able to run yum install -y openlitespeed return code: 1 . Fatal error, see /var/log/installLogs.txt for full details.dir

And in /var/log/installLogs.txt

[02.05.2021_14-43-54] Starting CyberPanel installation..
[02.05.2021_14-43-54] Running: dd if=/dev/zero of=/usr/.tempdisk bs=100M count=15
[02.05.2021_14-43-56] Successfully ran: dd if=/dev/zero of=/usr/.tempdisk bs=100M count=15.
[02.05.2021_14-43-56] Running: mkfs.ext4 -F /usr/.tempdisk
[02.05.2021_14-43-56] Successfully ran: mkfs.ext4 -F /usr/.tempdisk.
[02.05.2021_14-43-56] Running: mkdir -p /usr/.tmpbak/
[02.05.2021_14-43-56] Successfully ran: mkdir -p /usr/.tmpbak/.
[02.05.2021_14-43-56] Running: mount -o loop,rw,nodev,nosuid,noexec,nofail /usr/.tempdisk /tmp
[02.05.2021_14-43-56] Successfully ran: mount -o loop,rw,nodev,nosuid,noexec,nofail /usr/.tempdisk /tmp.
[02.05.2021_14-43-56] Running: chmod 1777 /tmp
[02.05.2021_14-43-56] Successfully ran: chmod 1777 /tmp.
[02.05.2021_14-43-56] Running: rm -rf /usr/.tmpbak
[02.05.2021_14-43-56] Successfully ran: rm -rf /usr/.tmpbak.
[02.05.2021_14-43-56] Running: mount --bind /tmp /var/tmp
[02.05.2021_14-43-56] Successfully ran: mount --bind /tmp /var/tmp.
[02.05.2021_14-43-56] Running: yum install sudo -y
[02.05.2021_14-43-59] Successfully ran: yum install sudo -y.
[02.05.2021_14-43-59] Running: useradd -s /bin/false cyberpanel
[02.05.2021_14-43-59] Successfully ran: useradd -s /bin/false cyberpanel.
[02.05.2021_14-43-59] Running: adduser docker
[02.05.2021_14-43-59] Successfully ran: adduser docker.
[02.05.2021_14-43-59] Running: groupadd docker
[02.05.2021_14-43-59] [ERROR] We are not able to run groupadd docker return code: 9.
[02.05.2021_14-43-59] Running: usermod -aG docker docker
[02.05.2021_14-43-59] Successfully ran: usermod -aG docker docker.
[02.05.2021_14-43-59] Running: usermod -aG docker cyberpanel
[02.05.2021_14-43-59] Successfully ran: usermod -aG docker cyberpanel.
[02.05.2021_14-43-59] Running: mkdir -p /etc/letsencrypt/live/
[02.05.2021_14-43-59] Successfully ran: mkdir -p /etc/letsencrypt/live/.
[02.05.2021_14-43-59] Running: rpm -ivh http://rpms.litespeedtech.com/centos/litespeed-repo-1.2-1.el7.noarch.rpm
[02.05.2021_14-44-00] Successfully ran: rpm -ivh http://rpms.litespeedtech.com/centos/litespeed-repo-1.2-1.el7.noarch.rpm.
[02.05.2021_14-44-00] Running:
[02.05.2021_14-44-00] Successfully ran: .
[02.05.2021_14-44-00] Running:
[02.05.2021_14-44-00] Successfully ran: .
[02.05.2021_14-44-00] Running: yum install -y openlitespeed
[02.05.2021_14-44-25] [ERROR] We are not able to run yum install -y openlitespeed return code: 1. Fatal error, see /var/log/installLogs.txt for full details.
[02.05.2021_14-44-25] [ERROR] We are not able to run yum install -y openlitespeed return code: 1. Fatal error, see /var/log/installLogs.txt for full details.


Can someone give some help?

Thanks.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!