changed linode server resources and since then i'm recieveing a error on modsecurity — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

changed linode server resources and since then i'm recieveing a error on modsecurity

hi guys i'm trying to turn on mod security after increasing the size of my server on linode and now i'm getting this error
Operation failed, Error message: --2021-02-16 21:25:47-- https://cyberpanel.net/modsec/owasp.tar.gz Resolving cyberpanel.net (cyberpanel.net)... 2606:4700:3033::6815:8a, 2606:4700:3033::ac43:800e, 104.21.0.138, ... Connecting to cyberpanel.net (cyberpanel.net)|2606:4700:3033::6815:8a|:443... connected. HTTP request sent, awaiting response... 404 Not Found 2021-02-16 21:25:47 ERROR 404: Not Found. 0, Unable to download OWASP Rules.
if i try to turn on either
COMODO ModSecurity 3.0
or
OWASP ModSecurity Core Rules

any advice will be great

Comments

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion