PHPMYADMIN - Not Found — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

PHPMYADMIN - Not Found

I installed default latest, 2.03 in Ubuntu 20.3.
I see :Not Found" error in my browser when accessing PhPMyAdmin thru the CP. I installed all CP installation with default choices.

What seems to be the problem? Any solution?

Or, is there any other way to access PhPMyAdmin?

Please, help me.

Comments

  • Maybe this is a known issue and that cannot be fixed.
  • Make sure the folder phpmyadmin is present in the following location
    /usr/local/CyberCP/public/
    if not user cyberpanel_utility to upgrade the cyberpanel again it will auto download phpmyadmin,

    if still not fixed place the latest phpmyadmin from https://www.phpmyadmin.net/
    ( folder name must be phpmyadmin) in this case autologin may not work.. ( not tested)..
  • edited March 2021
    Upgrading worked. Thanks.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

This Site is currently in maintenance mode.
Please check back here later.

→ Site Settings