bug — CyberPanel - WebHosting Control Panel for OpenLiteSpeed


1) https://drive.google.com/file/d/19L-SC0aPJtLHzGIpss8Hvi74MR6Icc2V/view?usp=sharing why link to nowhere?

2) https://drive.google.com/file/d/1LraYwk4z0WffWAYDJbDWLqrPIjQxmI40/view?usp=sharing
I'm Copperfield. I'm using a version that hasn't been released yet

3) Backup google drive not work. Аnd it never worked

4) https://drive.google.com/file/d/1xZv96VfjtAN1zkoAG5zBbc_Ee55G6qFp/view?usp=sharing
Remote backup not work. And it never worked

5) https://drive.google.com/file/d/155cPJn9oOwU0-JMnQ84IjSTLdQhJZHyE/view?usp=sharing
Menu is cropped and not fully displayed

Terminal not worked. And it never worked

7) https://drive.google.com/file/d/1CZqt-PnmWq9_v9phUgDFlMKLUctghLLb/view?usp=sharing
MariaDB always has the stopped status. But it works fine.

I use cyberpanel 2.1.1 and Open LiteSpeed. OS Ubuntu 20.04. I didn't check the other functions. But I think they work just as poorly as in previous versions cyberpanel.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!