After changing my root pw (phpmyadmin) I cannot install applications — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

After changing my root pw (phpmyadmin) I cannot install applications

Hello, since changing my root password for mysql in phpmyadmin, I cannot install wordpress or magento (and I'm guessing anything else for that matter).

I'm guessing this means the installer can't connect to the database? This is the error code I'm getting:

Installation failed. Error message: 'int' object is not iterable [404]
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!