Got error when trying to install Elasticsearch — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

Got error when trying to install Elasticsearch

Provider: home server
Virtualization Type: none
System: Centos 8
OLS
Installing from official server

Install Memcached extension for PHP?
yes

Install LiteSpeed Memcached?
yes

Install Memcached?
no

Install Redis extension for PHP?
yes

Install Redis?
yes

Problem:

When I try to install Elasticsearch extension from Cyberpanel I got error:
local variable 'command' referenced before assignment
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!