After upgrade Error: the JSON object must be str, bytes or bytearray, not NoneType on login — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

After upgrade Error: the JSON object must be str, bytes or bytearray, not NoneType on login

Hello,
After upgrading cyberpanel to latest version if you login with non-admin user we get this error:
https://i.imgur.com/pWuvxZN.png

This only happens when you login as non-admin user. Any advice? We are on

Current Version2.1
Latest Version2.1
Build 1
Latest Build 1

Thank you for your help.

Comments

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion